Bug #3143

If more than one PUBLIC_CLOUD es defined in the template the default region does not work

Added by Daniel Molina about 6 years ago. Updated about 6 years ago.

Status:ClosedStart date:08/08/2014
Priority:NormalDue date:
Assignee:Tino Vázquez% Done:

100%

Category:Drivers - VM
Target version:Release 4.10
Resolution:fixed Pull request:
Affected Versions:OpenNebula 4.8

Description

PUBLIC_CLOUD=[
IMAGE="b39f27a8b8c64d52b05eac6a62ebad85__Ubuntu-14_04-LTS-amd64-server-20140606.1-en-us-30GB",
INSTANCE_TYPE="ExtraSmall",
TYPE="AZURE"]

PUBLIC_CLOUD=[
INSTANCE_TYPE="slcci.small",
OPERATINGSYSTEM="UBUNTU_LATEST",
TYPE="SOFTLAYER"]

Associated revisions

Revision ac9a4430
Added by Tino Vázquez about 6 years ago

Bug #3143: Take into account that not all PUBLIC_CLOUD sections are SoftLayer's

Revision 863d7075
Added by Tino Vázquez about 6 years ago

Bug #3143: Take into account that not all PUBLIC_CLOUD sections are SoftLayer's

(cherry picked from commit ac9a4430beefb95c4d0521cae666d33ef2f69d0c)

Revision 4bb772ed
Added by Tino Vázquez about 6 years ago

Bug #3143: Take into account that not all PUBLIC_CLOUD sections are SoftLayer's

History

#1 Updated by Tino Vázquez about 6 years ago

  • Status changed from New to Closed
  • Assignee set to Tino Vázquez
  • Target version set to 67
  • % Done changed from 0 to 100
  • Resolution set to fixed

Added fix to take into account that not all PUBLIC_CLOUD sections are SoftLayer's

#2 Updated by Ruben S. Montero about 6 years ago

  • Target version changed from 67 to Release 4.10

Also available in: Atom PDF