Feature #4811

Support Softlayer integration for future releases of Opennebula

Added by Sarvani Ku about 4 years ago. Updated about 4 years ago.

Status:ClosedStart date:09/21/2016
Priority:NormalDue date:
Assignee:-% Done:

0%

Category:-
Target version:-
Resolution:worksforme Pull request:

Description

Support Softlayer integration was available till Opennebula version4.14. From version 5.0 onwards, the support is removed. Can you please add it back and support the softlayer integration drivers again in the future versions of Opennebula.

History

#1 Updated by Anton Todorov about 4 years ago

AFAIK the softlayer integration is moved from the core to separate addon: https://github.com/OpenNebula/addon-softlayer

Kind Regards,
Anton Todorov

#2 Updated by Ruben S. Montero about 4 years ago

  • Status changed from Pending to Closed
  • Resolution set to worksforme

Also available in: Atom PDF